请选择 进入手机版 | 继续访问电脑版
快捷导航
苹果公司日前发出新的官方公告,要求用户立即对iPhone 5和更早版本、iPad 4和更早版本的旧设备进行iOS系统升级,否则到11月3日后,这些设备可能会遇到GPS定位问题以及保持准确日期和时间的潜在问题。

苹果方面表示,使用旧款设备的用户需在11月3日之前将设备更新到最新的iOS版本,若用户没有在11月3日之前更新到设备可用的最新版本的iOS,某些旧款型号可能无法进行准确的GPS定位,以及保持准确日期和时间。11月3日之后,用户将需要通过iTunes进行绑定更新,以使它们恢复正常运行。

根据机型版本的不同,旧设备能够升级到的版本也不同,iPhone 5或iPad 4用户需要至少升级到iOS 10.3.4,而更老版本设备的用户则需升级到iOS 9.3.6。

实际上,随着一年又一年iPhone新品的推出,苹果一直以旧机换购的方式鼓励用户更换新机。在苹果中国的官网上,用户能够购买的最老机型也只到iPhone 8。对于持有iPhone 5以及更早版本的用户,意味着他们已经7年没有换机。

举报 使用道具
| 回复

共 0 个关于本帖的回复 最后回复于 2019-10-21 09:46

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

精选推荐

  • 2019微信域名防封指南,独家分享!2019微信域名防封指南,独家分享!
  • 微信网址强制跳转浏览器打开源码微信网址强制跳转浏览器打开源码
  • 【独家】无需备案域名和认证公众号调用微信分享JS-SDK代码,微信强制分享源码【独家】无需备案域名和认证公众号调用微信
  • 微信裂变营销系统重磅上线,助力微信营销!微信裂变营销系统重磅上线,助力微信营销!
  • 专家详解:什么是微信二级不死域名?专家详解:什么是微信二级不死域名?

热门排行

快速回复 返回列表

小黑屋|微信论坛  |网站地图

GMT+8, 2019-11-22 22:54 , Processed in 0.071108 second(s), 37 queries .